reviewstash

by the stash, for the stash

Guest Information

Reviewstash isn't just another technology review website - it's your review website! Registered members can submit reviews to be featured on the home page, participate in contests, and ask questions in the forums - register today to get started! Registration also removes interstitial ads.
Topic rating: 0

#1 11/20/11 9:24 PM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

I have said annoying lag and disconnect issues.... anyone else having those issues?  Never had them at 1.7.3 through 1.8.1 so I am wondering if it has to do with the latest update and Notches screw up with servers at this time. 

Also.... HELLO!  Been a while eh?

 
 
 

11/20/11 9:24 PM

Advertisement Bot


#2 11/21/11 10:30 AM

sdm's Avatar
sdm United States
Staff
Gender: male
From: California
Registered: 12/08/07
Posts: 7698
Karma: 84
Note: Border Zoned
Reputation :   173 

Website

Hmm, there shouldn't be any latency issues right now.

 
 
 

#3 11/21/11 10:31 AM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

So.... any ideas on how I can fix my lag? I am still having it even after SDM changed things.  My browser is off when I play, not uploading or downloading on any computers.... and I am literally sitting right next to the router playing on a wireless signal, just like hobo is.  And he sits right next to me, and doesn't have any lag.... so... what is going on?

 
 
 

#4 11/21/11 3:55 PM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

I give up.  My computer isn't the problem, and my internet seems fine.  I wish I could be on there, but I can't.  I break a block, it doesn't break. I open a chest, it doesn't open.  I go somewhere, and I went no where.  No matter what, I can't do anything there.  It is odd to me though that hobo has no problems with it.  Maybe a security issue then?  Anything I should try?

 
 
 

#5 11/21/11 6:51 PM

sdm's Avatar
sdm United States
Staff
Gender: male
From: California
Registered: 12/08/07
Posts: 7698
Karma: 84
Note: Border Zoned
Reputation :   173 

Website

I'm not sure. Did you try deleting all of your minecraft files and having the game "re-install"?

 
 
 

#6 11/21/11 8:31 PM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

Daniel Levy wrote:

I'm not sure. Did you try deleting all of your minecraft files and having the game "re-install"?

That didn't work.... nothing I have done so far has helped..... not sure what the real problem is.....

 
 
 

#7 11/22/11 10:07 AM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

I think it may be partly the new update from Notch as well as the map size.  With all this new stuff going now, and the map being as big as it is, I fear that I may not be able to be on.... sorry. sad but if that is the case I will just have to live with that and stick to single player I suppose..... at least there is always hardcore mode.....

 
 
 

#8 11/22/11 12:41 PM

sdm's Avatar
sdm United States
Staff
Gender: male
From: California
Registered: 12/08/07
Posts: 7698
Karma: 84
Note: Border Zoned
Reputation :   173 

Website

Absolutely strange. I nor anyone else that I know is having any new connection issues with the server. Are you having problems connecting to other 1.0.0 servers? Also, I restarted the map, so it's pretty small as of current.

Hmm...

We definitely have to figure something out so we can get you playing.

 
 
 

#9 11/22/11 1:01 PM

Gabrielman's Default Avatar
Gabrielman
Secret OP
Award: Contributor Diamond 2
Gender: male
Registered: 11/20/11
Posts: 511
Karma: 10
Note: Gabe-y Claws
Reputation :   25 

Website

Daniel Levy wrote:

Absolutely strange. I nor anyone else that I know is having any new connection issues with the server. Are you having problems connecting to other 1.0.0 servers? Also, I restarted the map, so it's pretty small as of current.

Hmm...

We definitely have to figure something out so we can get you playing.

Well it is odd, because Hobo and I share the same connection, and yet he has no lag.  I think my computer has issues with there being more content in there, as well as trying to keep up with chat, and others mining and building.  It may be fixed if I were not wireless, but directly connected to my router, but my wife's computer has to be connected or she can't go online at all.  There is the option of letting her use my computer, while I use hers.... but she hates mine big_smile So when I say it is too big, that isn't anything of yours or anyone else's fault, it is because of the update from 1.7.3 to 1.0.0 (which should actually be 2.0.0 but whatever, Notch is Notch....) so not entirely sure what to do.  I have my updates, reinstalled minecraft, java is up to date as well, fire wall is not the issue, Minecraft just takes too many processes....  I will think of something some day, I am sure.  But for right now... I have to go to work.... see you tomorrow around 4pm our time.. I work late tonight and early tomorrow.... oh well!

 
 
 

#10 11/22/11 1:09 PM

sdm's Avatar
sdm United States
Staff
Gender: male
From: California
Registered: 12/08/07
Posts: 7698
Karma: 84
Note: Border Zoned
Reputation :   173 

Website

What are the details of the computer in questions? Can you show me the list of running processes.

There might be a bunch of services that you can disable.

 
 
 

#11 11/22/11 3:24 PM

Guzzie's Avatar
Guzzie United States
Member
Award: Contributor Diamond 4
Gender: male
From: Oregon
Registered: 11/19/11
Posts: 346
Karma: 0
Reputation :   

Make sure your drivers for your wireless card are up to date. From what you've said its a localized issue to your computer. Try playing another bandwidth intensive game online and see if your connection drops, or plug in via Ethernet directly to your router to assure that it isn't a mine craft client issue. If it only recently started faltering, it could be a hardware problem too..


Friendlier neighborhood OP, ask me if you need help on anything.

Have you completed the Great Challenge?
 
 
 

Board footer

Optimized for 1280x1024 @ 32 bit
Fueled by FluxBB
Top 20 Posts
Who's Online
Index Map
About Us